Tuesday 2nd July 2019

Network AWS VPN Communication

Identified - We detected an issue on VPN connection between Internal network and AWS Environment at zone: sa-east-1a

Jul 02, 19:05:03

Resolved - We detected an issue on VPN connection between Internal network and AWS Environment at zone: sa-east-1a

Jul 02, 19:30:03