Tuesday 2nd July 2019
DNS
DNSRecursiveMajorOutage
6 years ago
Identified - We're investigating a reported Outage in DNS name resolution from Datacenter at zone: sa-east-1a
Jul 02, 19:10 -03
RESOLVED - We're investigating a reported Outage in DNS name resolution from Datacenter at zone: sa-east-1a
Jul 02, 19:30 -03